プロキシサーバ経由でのシグネチャデータベースのダウンロード設定手順
05/17/2024 40 People found this article helpful 402,188 Views
Description
SonicWall Firewall(UTM)装置を設置するネットワーク環境がHTTP/HTTPSをWebプロキシサーバ経由でのみアクセス許可とされている場合、この設定を行う必要が有りますので設定手順をお伝えいたします。
注意: 高可用性(HA)構成の場合は、「高可用性(HA)構成のプロキシサーバ経由でのシグネーチャデータベースのダウンロード設定の補足」も後参照ください。
Cause
UTM装置のゲートウェイアンチウィルス、浸入防御、アンチスパイウェア、アプリケーションコントロールの機能には、シグネーチャデータベースのダウンロード/同期が必要になります。
シグネーチャデータベースのダウンロード/同期を行う通信は、UTM製品から弊社バックエンドのライセンスマネージャーサーバとインターネット経由で通信が行われます。
Resolution
<内容>
Network環境
UTM装置の上位Router/Firewallで、HTTP/HTTPSの通信に関しては、Webプロキシサーバ経由(送信元がWebプロキシサーバの場合)とする通信のみインターネット(WAN)方向に通過可能にしている環境
手順の注意点
UTM装置の管理者画面から登録をこの手順以外のタイミングで行っているとこの手順は正確に行われず、シグネチャデータベースのダウンロード/同期が成功しません。
その場合は、この手順のStep-0から行ってください。
シグネチャデータベースのダウンロード/同期の通信方式:
Webプロキシサーバを経由しない場合(直接ライセンスマネージャサーバとアクセスする場合)の通信は、HTTPSで行われます。
Webプロキシサーバを経由する場合の通信は、パケットのデータ部分を暗号化した HTTPを使用して、以下のように通信を行います。
UTM装置 <--> Webプロキシサーバ <--> ライセンスマネージャサーバ
SonicOS 7.0 の場合
<SonicOS 6.5 の場合はこちら>
STEP-0: 準備
UTM装置が、直接Mysonicwall/ライセンスマネージャサーバと同期している場合(Webプロキシサーバを経由しない場合)は、本設定手順を始める前に下記の手順で同期状態を解除することが必要になります。
1.UTM装置の管理画面の内部設定にアクセス
UTM管理画面(GUI)にログインをした後、ブラウザのアドレスバーの 「https://アドレス/sonicui/7/m/dashboard/overview/status/device」を「https://アドレス/sonicui/7/m/mgmt/settings/diag」へ置き換えアクセスすると「内部設定」の画面に移動します。
2.内部設定の「ライセンスとセキュリティサービス情報のリセット」を実行します。この時再起動が発生します。
3.「閉じる」ボタンをクリックすると、内部設定が終了し、元の画面に移動します。
※注意※ 内部設定の「ライセンスとセキュリティサービス情報のリセット」以外の項目の実行や設定変更は、弊社サポート対象外となることもありますので、注意願います。ご自分の判断だけでは絶対に行なわず弊社テクニカルサポートエンジニアの指示の元、適切に行ってください。
STEP-1:
(1) MySonicWallのMy Workspace|Tenant Product|該当装置のシリアル番号をクリックすると、ライセンス状況が表示されます。
(2) 手動でアップグレードをクリックしてから「製品にキーセットを追加」をクリックするとキーセットが表示されます。
(3)「コードをコピー(Copy to clipboard)」をクリックしクリップボードにキーセットをコピーします。
(4) UTM管理画面(GUI)にログインし、デバイス|設定>ライセンス を開きます。Mysonicwall.comへのログインダイアログが表示されるのでxボタンをクリックして閉じます
(5) "手動"をクリックします。「手動ライセンスアップグレード」の入力フィールドにwww.Mysonicwall.comより入手したライセンスキーセット(上記3)を張り付け、「適用」をクリックします。
(6) 再起動を要求されるのでRestartをします。
STEP-2
UTM管理画面(GUI)のポリシー|セキュリティサービス>サマリ を開き、"プロキシを通してのシグネチャダウンロード"の項目で以下の設定を行います。
1.”プロキシサーバを通してシグネチャをダウンロードする”にチェックを入れる。
2."プロキシサーバ名またはIPアドレス"と"プロキシサーバポート"を入力。
3.Webプロキシサーバ側で認証設定を行っている場合は、”このプロキシサーバは認証が必要です”を有効にし、ユーザ名とパスワードを入力する。
4.「ネットワーク セキュリティ ポータルのユーザ名」および「ネットワーク セキュリティ ポータルのパスワード」のフィールドにMysonicwall.comのユーザ名(emailアドレス)およびパスワードを入力します。
5.ページの最下部の「適用」をクリックします。
STEP-4:
同じページ(ポリシー | セキュリティサービス > サマリ)の「www.sonicwall.com とライセンスを同期する」の項目の「同期」ボタンが表示されることを確認します。
※ここで同期ボタンが出て来ない場合は、手順に不備がある可能性が有ります。
STEP-5:
「www.sonicwall.com とライセンスを同期する」の項目の「同期」ボタンをクリックし、しばらく同期が終了するのを待ちます。
STEP-6:
UTM管理画面(GUI)のポリシー|セキュリティサービス>ゲートウェイアンチウィルスを開くと、”ゲートウェイアンチウィルスの失効期日”にライセンスの失効日が表示されます。”シグネーチャデータベースのタイムスタンプ”の右側にある「更新」 ボタンをクリックすると、ダウンロードが開始し”ダウンロード中”である旨の表示に変わります。
しばらくすると、ダウンロードが終わり、最新のシグネーチャデータベースのタイムスタンプに更新されます。
<補足>
ライセンスの更新はMySonicWall(https://www.mysonicwall.com/)にて更新ください。
24時間以内にライセンス情報が反映されます。すぐにライセンス更新情報を適用したい場合、STEP-5の「www.sonicwall.com とライセンスを同期する」の項目の「同期」ボタンを再度クリックください。
尚、デバイス>設定>ライセンスからはライセンス更新情報は確認することは出来ませんがSonicWall内部で更新されております。(例:ゲートウェイアンチウイルスの失効期日が更新されていることを確認することは可能です)。
SonicOS 6.5 の場合
<SonicOS7の場合はこちら>
STEP-0: 準備
UTM装置が、直接Mysonicwall/ライセンスマネージャサーバと同期している場合(Webプロキシサーバを経由しない場合)は、本設定手順を始める前に下記の手順で同期状態を解除することが必要になります。
1.UTM装置の管理画面の内部設定にアクセス
UTM管理画面(GUI)にログインをした後、ブラウザのアドレスバーの 「https://アドレス/main.html」の"main"を"diag"に置き換えて「https://アドレス/diag.html」でアクセスすると「内部設定」の画面に移動します。
2.内部設定の「ライセンス&セキュリティサービス情報のリセット」を実行します。
3.「閉じる」ボタンをクリックすると、内部設定が終了し、元の画面に移動します。
※注意※ 内部設定の「ライセンス&セキュリティサービス情報のリセット」以外の項目の実行や設定変更は、弊社サポート対象外となることもありますので、注意願います。ご自分の判断だけでは絶対に行なわず弊社テクニカルサポートエンジニアの指示の元、適切に行ってください。
STEP-1:
MySonicWallのMy Workspace|Tenant Product|該当装置のシリアル番号をクリックすると、ライセンス状況が表示されます。
手動でアップグレードをクリックしてから「製品にキーセットを追加」をクリックするとキーセットが表示されるので「Copy to clipboard」をクリックして
クリップボードにキーセットをコピーします。
UTM管理画面(GUI)にログインし、システム|ライセンス を開き、「手動でアップグレード」の「キーセットの入力」の入力フィールドにwww.Mysonicwall.comより入手したライセンスキーセットを張り付け、「適用」をクリックします。
この段階では画面右上の「登録」という登録画面へのリンク文字が表示されています。
STEP-2:
再起動する旨の指示が出る場合は、再起動を実施します。(登録コードを最初に入力した場合などに促されます)
再起動後に表示される下記の画面では、必ず “Register Later” (後で登録)をクリックします。
STEP-3:
UTM管理画面(GUI)のセキュリティサービス|概要 を開き、"プロキシを通してのシグネチャダウンロード"の項目で以下の設定を行います。
1.”プロキシを通してのシグネチャダウンロードする”にチェックを入れる。
2."プロキシサーバ名またはIPアドレス"と"プロキシサーバポート"を入力。
3.Webプロキシサーバ側で認証設定を行っている場合は、”このプロキシサーバは認証が必要です”を有効にし、ユーザ名とパスワードを入力する。
4.Mysonicwallのアカウント情報を入力します。
「ネットワーク セキュリティ ポータルのユーザ名」および「ネットワーク セキュリティ ポータルのパスワード」のフィールドにMysonicwall.comのユーザ名(emailアドレス)およびパスワードを入力します。
5.ページの最上位か最下部の「適用」をクリックします。
STEP-4:
同じページ(セキュリティサービス|概要)の「ライセンスの同期」の項目の「同期」ボタンが表示されることを確認します。
※ここで同期ボタンが出て来ない場合は、手順に不備がある可能性が有ります。
STEP-5:
「ライセンスの同期」の項目の「同期」ボタンをクリックし、同期が終了すると、画面右上の「登録」という文字は消え、「警告 | ウィザード | ヘルプ | ログアウト 」だけになります。
STEP-6:
UTM管理画面(GUI)のセキュリティサービス|Gateway Anti-Virus (ゲートウェイアンチウィルス)を開くと、”ゲートウェイアンチウィルスの失効期日”にライセンスの失効日が表示されます。”シグネーチャデータベースのタイムスタンプ”の右側にある「更新」 ボタンをクリックすると、ダウンロードが開始し”ダウンロード中”である旨の表示に変わります。
しばらくすると、ダウンロードが終わり、最新のシグネーチャデータベースのタイムスタンプに更新されます。
<補足>
ライセンスの更新はMySonicWall(https://www.mysonicwall.com/)にて更新ください。
24時間以内にライセンス情報が反映されます。すぐにライセンス更新情報を適用したい場合、STEP-5の「ライセンスの同期」の項目の「同期」ボタンを再度クリックください。
尚、システム>ライセンスからはライセンス更新情報は確認することは出来ませんがSonicWall内部で更新されております(例:ゲートウェイアンチウイルスの失効期日が更新されていることを確認することは可能です)。
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