Network object not found" under VPN access settings page of User

Description

Network object not found error message occurs while adding an address object under VPN access settings page of Users.
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Cause

This issue could be caused due to maximum number of address objects limit reached. 

Resolution

  • Download a TSR by performing the following:
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TIP: For help with TSR download, please follow: How can I download required tech support files (TSR, settings, GUI logs, trace logs)?


  • Open the TSR and search for Address Object Table Info
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  • The TSR indicates that the "Number of objects" has reached the "Max objects" limit, this is the reason why the error message appears when we are attempting to add the address object to the VPN access group. 


To fix this issue:

  • Delete the address groups that do no contain any address objects as members.
  • Delete the address groups that are no longer in use.

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