SonicWall CSC FQDN と IP アドレスのリスト

Description

Firewallが手動で Capture Seurity Center (CSC) に追加されたときに、CSCのバックエンドサーバのIPアドレスが、CSC のFQDNと異なる場合、‘Network down or Unit cannot be reached’というエラーで acquisitionに失敗します。

Cause

CSCからFirewallへの HTTPS management アクセスを許可するためにFirewall上でWAN > WAN のアクセスルール生成されます。カスタマーは そのアクセスルールをCSC のIPに制限をかける場合がほとんどです。この時に、指定したIPアドレスとFQDNで解決されるIP アドレスが異なっている場合、FirewallのAquisitionに失敗する問題が発生します。

Resolution

FirewallのAquisition 問題を解決するために、以下の CSCの場所ごとに異なる CSC-Management FQDN / IPs へのアクセスを許可してください。

 

SanJose Colo:

      FQDN: cloudgms.sonicwall.com,

      Zero Touch FQDN: cloudtt.global.sonicwall.com

      IP: 4.16.47.168

      4.16.47.188

AWS Colo:

      FQDN: cscma.sonicwall.com,

      Zero Touch FQDN: cscmatt.global.sonicwall.com

      IP: 34.211.138.110,

      52.37.12.168,

      52.89.82.203

     52.11.92.114

AMS Colo:

      FQDN: cloudgmsams.sonicwall.com

      Zero Touch FQDN: cloudttams.global.sonicwall.com

      IP: 213.244.188.168,

      213.244.188.188

Adminアクセスを特定のサイトからのみ許可する設定の詳細については、 How to restrict Admin access to the device(英語)を参照してください。

 

その他の CSC と SonicWall services:

その他のSonicWallで使用するIPアドレスとFQDNの詳細は What FQDN's and IP's are used by SonicWall products to update their services? (英語)を参照してください。

Related Articles

  • SonicWall CSC FQDN and IP list
    Read More
  • NSM - how to get web activities reports
    Read More
  • SonicWall NSM FQDN And IP List
    Read More
not finding your answers?