SMA1000: When a user tries to uninstall CT client with AOV, it does not prompt for a token code, as LCT does.

Description

When AOV fearture is enabled in the latest 12.4.x Connect Tunnel client, CT is deleted or uninstalled without requiring a token or prompting the user to remove it.


Cause

When AOV is enabled in the latest 12.4.2 Connect Tunnel client, CT is deleted or uninstalled without requiring a token or prompting the user to remove it from the control panel.

If CT is removed while AOV is already running, internet access is disabled by design.

There is currently no uninstall protection for MCT; it will be removed. and it will make the system unusable. 

Resolution

This is standard CT Client behaviour currently, but we only had this option in Legacy CT.

In upcoming releases, engineering is looking into prompting a code when users try to remove the CT clients.

Please contact sales to file an RFE tracker in order for sales to speak with the PM and Dev team about implementing this feature.

Related Articles

  • How to Provision SMA1000 in Monthly Billing (MSSP Program)
    Read More
  • SMA 1000 Series Support Matrix
    Read More
  • How to Configure SAML 2.0 SSO with Microsoft Entra ID for SonicWall SMA 1000 Series
    Read More
not finding your answers?