Resetting the admin password on SonicWall Email Security’

Description

In situations where there is trouble with authentication to the SonicWall Email Security’s web interface, access can be reset to the default admin account. More notably in situations where the password has been forgotten or if there has been a sudden change of administrative responsibility.

Cause

User has forgotten their password or the password is not being accepted.

Resolution

Email Security Appliance.

NOTE: This process is only available on firmware version 8.x and above.

  1. Connect a monitor and a keyboard directly to the appliance.
  2. Reboot the appliance and repeatedly press the TAB button while the appliance is booting up.
  3. Four options will be presented.
  4. Select SonicWALL Authentication Reset and press Enter.
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  5.  This will run through the rest of the grub boot loader and reboot the appliance.
  6.  Log into the web interface using the default credentials; user name: admin, password: password


Email security software.

1) Locate the multi_accounts.xml file in the data directory
2) Rename the file by appending with .old
3) Restart services
4) Ensure the multi_accounts.xml file has been recreated

NOTE: All existing administrative accounts will be lost and the default admin account will be reset to the default credentials noted in step 6 above. You will need to login as user admin with password as password. 

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