シグネチャの手動更新時の注意点

Description

シグネチャの手動更新を実施した際、
「エラー:失敗:ファイルが壊れている可能性があります。最新のキーセットとシグネチャファイルを取得してください」とエラーメッセージが表示され、手動更新が失敗してしてしまいます。

Cause

オフライン状態(インターネットにアクセスできない環境)のファイアーウォールでシグネチャを手動更新するためには mysonicwall.comからシグネチャファイルをダウンロードする必要があります。機器の管理GUIで、取得したシグネチャファイルをインポートする場合には、事前に、MySonicWallから取得したライセンスキーセットを適用する必要があります。

 

mysonicwall.comではユーザグループを作成して複数のアカウントから装置を管理する事が可能ですが、機器の登録されいるMSWアカウントとは異なるアカウントでシグネチャファイルをダウンロードするとインポート時にエラーとなります。

 

Resolution

前提条件:

オフライン状態(インターネットにアクセスできない環境)のファイアーウォールでシグネチャを手動更新するためには、セキュリティサービスライセンスが有効でなければなりません。通常、ライセンス状態は、インタネットから機器に自動的に反映されますが、オフライン状態の場合は、ライセンスキーセットをあらかじめ適用する必要があります。

解決方法:

シグネチャファイルは、インポートする機器の登録されているMySonicWallアカウントでログインして取得してください。同じユーザグループの他のアカウントで取得したライセンスファイルはエラーとなりインポートできません。

ライセンスキーセットを適用した後、機器の転送(他のMySonicWallアカウントに移動)を行った場合は、新しいMySonicWallアカウントで取得したシグネチャファイルのインポートに失敗します。この場合、ライセンスキーセットを再度適用する必要があります。SonicOS7.xの機器で、ライセンスキーセットの適用を行う場合、機器は自動的に再起動します。再起動を回避する方法はありません。

(参考情報)ライセンスキーセットの適用方法:

機器の登録方法はこちらの情報を参照ください。

ライセンスキーセットの入手方法: 

  1. 機器の登録されているMySonicWallアカウントでMySonicWallにログインします。
  2. ワークスペース>ダッシュボード ページでテナント製品 の 管理をクリックします。
  3.  製品の一覧より該当機器のシリアル番号をクリックし製品の詳細画面を開きます。
  4. ライセンス タブの手動でアップグレードをクリックし、サブメニューで製品にキーセットを追加を選択します。
  5. クリップボードに複製をクリックします。

ライセンスキーセットの適用

  1. 機器の管理GUIにログインします。
  2. ライセンスキーセットの入力画面に移動し、クリップボードに複製でコピーしたキーセットを貼り付けます。
    SonicOS7.x: デバイス| ライセンスページで手動をクリックします。
    SonicOS6.5.x: 管理 | ライセンス ページで 手動でアップグレード にライセンスキーセットを貼り付けます。
  3. 適用をクリックします。

 

Related Articles

  • SSH password authentication fails after OpenSSH upgrade
    Read More
  • Where can I download SonicWall stencils?
    Read More
  • Configuring High Availability Monitoring settings
    Read More
not finding your answers?