The Wizard was interrupted (when installing VirusScan Enterprise)

Description

The Wizard was interrupted (when installing VirusScan Enterprise)


A notice has been issued for SonicWall Enforced Client's (McAfee and Kaspersky). Please see Notice: End of Support for SonicWall Enforced Client for more information.

Resolution

Environment

McAfee VirusScan Enterprise 8.5i

McAfee VirusScan Enterprise 8.0i

Microsoft Windows

Problem 1

VirusScan Enterprise installation fails with error:

The Wizard was interrupted

Problem 2

 

The Application Event Log shows error:

MSINSTALLER EVENT  11708

Cause

The SYSTEM account does not have correct permissions for the directory containing the installation files.

Solution

Grant the SYSTEM account Full Control of the folder containing the VirusScan setup files.

  1. Launch Windows Explorer and browse to the folder containing the VirusScan Enterprise installation files.
  2. Right-click the folder and select Properties.
  3. Select the Security tab.
  4. If the SYSTEM account is not listed, click Add, type SYSTEM and click OK.
  5. Select the SYSTEM account and for Full Control select Allow, then click OK.
  6. Run the VirusScan Enterprise installation again.

Related Articles

  • SonicWall NetExtender 10.3.4 – “SonicWall NetExtender service does not respond!” Error
    Read More
  • Understanding Sonicwall Credential Auditor Event Logs
    Read More
  • What are dynamic external objects/groups and how can we configure it?
    Read More
not finding your answers?