Backend service problems while registering the device on the firewall

Description

Device is registered on MySonicWall.

Login to firewall is also working. Generally, on a new device we sometimes see that while registering the device for licensing on the firewall, one has to enter the MySonicWall credentials for the licenses to sync. But we sometimes get the below error:

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Cause

Credentials not meeting the standard required for MySonicWall account.


Resolution

  1. First, try to change the browser and try under classic mode.
  2. If it still not fixed this,try chaining the MySonicWall password. Under your profile icon, click on your profile name
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  3. Under Account Access, click update password. Once the password is changed for MySonicWall, try the registration again
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See also:

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