Netextender is getting disconnected frequently.

Description

It has been seen that sometimes netextender is getting disconnected and users get logout automatically when they are active and then they have to login again but netextender again gets disconnected in short period of time. 


Cause

There can be a number of reason for this type of issue. but trying these steps might help the user to resolve the issue.

Resolution

  • Make sure you are on the latest firmware of your SMA device
  • You are using the latest version of netextender.
  • There can be a number of reason why its getting disconnected in short span of time. However the steps below may help us to resolve this issue
  • Login to your SMA device and navigate to clients and click on settings.
  • SMA|Clients|Settings
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  • Scroll down until you see CLIENT SETTINGS
  • Check the settings as shown in SS below
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  • You can change the settings to enable/disable to check if that worked for you.
  • After this navigate to Portals
  • SMA|Portals/Portals
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  • Select your portal and edit it.
  • Check whether Enforce login uniqueness is enabled.
  • Also check if Enforce client source uniqueness is enabled / disable. (enable it if its disabled.
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