Secure Mobile Access 10.2 User Guide

Browser Requirements

Browser Versions Per Client Operating Systems provides information about the browsers supported on various client operating systems.

Browser Versions Per Client Operating Systems
BrowserOperating System
Mozilla Firefox (version 83 or later)

Windows 10, Vista

Linux

Mac OS X

Google Chrome (version 86 or later)

Windows 10, Vista

Linux

Mac OS X

Apple Safari (version 11.0.3 or later)Mac OS X

For Administrator management interface browser compatibility, refer to the SonicWall Secure Mobile Access Administration documentation.

The following table, Browser Support for Virtual Office Features provides browser requirements for specific features of Virtual Office.

Browser Support for Virtual Office Features
Application Proxy Features & Browser RequirementsWindows 10/VistaLinuxMac OS X
NetExtender

Browser Independent
RDP5

VNC

Telnet

SSHv2

HTTP, HTTPS, FTP (Browser)

File Sharing (Browser)

File Sharing

Citrix

HTML5

Plug-ins might not be supported in Firefox or Chrome browsers, because of the removal of NPAPI support. To launch clients such as NetExtender, download and open the files manually.

Was This Article Helpful?

Help us to improve our support portal

Techdocs Article Helpful form

Techdocs Article NOT Helpful form

  • Still can't find what you're looking for? Try our knowledge base or ask our community for more help.