SSLVPN users lose access to internal resources after some time

Description

After a few minutes SSLVPN users lose access to internal resources. NetExtender/Mobile Connect connection is still active but the users are not able to reach any internal resources.

Cause

Issue is caused by the NetExtender/Mobile Connect internal logs reaching its maximum limit. This usually happens after enabling the Debug Log Level under "NetExtender/Mobile Connect Service Settings" inside Services| Settings.

Resolution

As per our engineering department, issue has been solved with firmware8.5.0.3-17sv. As a workaround you can also set the Log level to "Notice" instead of "Debug" as shown in the screenshot below.

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