Global VPN Client 5 Administration Guide

Table of Contents

Managing Log Messages

The Log Viewer provides the following features to help you manage log messages:

  • To save a current log to a .txt file, click the Save button on the toolbar, press Ctrl+S, or choose File > Save. When you save a Log Viewer file, the Global VPN Client automatically adds a report containing useful information regarding the condition of the SonicWall Global VPN Client as well as the system it is running on.
  • To select all messages, press Ctrl+A or choose Edit > Select All.
  • To copy log contents for pasting into another application, select the messages you want to copy, then press Ctrl+C or choose Edit > Copy.
  • To display less detailed information in the log viewer, click the Filter Messages button on the toolbar or choose View > Filter Messages.
  • To search the log messages for a character string, do one of the following:

    • Click the Find icon on the toolbar.
    • Choose Edit > Find and enter the string in the Find dialog.

      In the dialog, you can select Match Whole Word Only, Match Case, and Up or Down for the search direction.

    • Click the Find Next icon to search. Once a string is entered in the Find dialog, you can click the X to close the dialog, then use the Find Next and Find Previous icons in the toolbar
  • .To clear current log information, do one of these:

    • Click Clear on the toolbar.
    • Press Crtl+X.
    • Choose Edit > Clear.
  • To hide or show the toolbar in the Log Viewer window, choose View > Toolbar to toggle the toolbar on or off.
  • To hide or show the status bar in the Log Viewer window, choose View > Status Bar to toggle the status bar on or off.