Unable to add new SonicPoint - Log shows: Over Limit Status

Description

Adding a new SonicPoint/SonicWave to existing network is not possible - the SonicWall doesn't provision the device. 

Log show eg.:

"SonicPoint ACe: 18:b1:69:xx:xx:xx Over Limit Status"

"SonicPoint ACi: 18:b1:69:xx:xx:xx Over Limit Status"

 

Cause

There is a Limit of SonicPoint / SonicWave access points set on the WLAN Interface used and the amount of SonicPoints already connected to the Interface is already reached.

Resolution

  1. Log into the SonicWall Management UI. 
  2. Go to Manage | Network | Interfaces and choose the Interface used for WLAN. 
  3. Change the value of SonicPoint/SonicWave Limit:  as necessary and confirm by clicking Accept

Network | Interfaces | SonicPoint Limit

 

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