Emails sent through Email Security are categorized as "UAS" and sent into the Outbound Junk Store
Description
Outbound Emails sent through the Sonicwall Email Security are getting categorized as "UAS" and sent into the Outbound Junk Store
Cause
If the Anti-Virus | Outbound option “Action for messages leaving your organization in which the "From" address is not in LDAP” is set to “Store in Junkbox” & the internal senders email address is not in LDAP, the Email would then be categorized as UAS – Unauthorized Sender
Resolution
The following procedure will create an exception for the email sender that is getting tagged with "UAS" and allow email outbound from the Non LDAP email address:
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Login to UI
Go to Anti-Virus | Outbound
Go to the Zombie Protection Settings | Miscellaneous section, Now, scroll down to the "list of email addresses to be exempt from Zombie Protection:"
Put the desired email addresses in the box labeled "Specify senders that will not trigger alerts or actions:"
Please scroll down to bottom of the page and click on “Apply Changes”
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