Unable to call via Apple WiFi Calling
05/24/2023 277 People found this article helpful 492,027 Views
Description
Apple mobile devices are unable to use Apple WiFi calling to call regular phone numbers (the called phone rings but the call is dropped right away)
In order to make Apple WiFi calling work we need to change this default behaviour by enabling the option "Preserve IKE Port for Pass Through Connections"
NOTE:The location of the option depends on the firmware version.
Cause
Apple WiFi calling uses a IPSec VPN connection on UDP port 500/4500 to connect the call.
By default the Sonicwall will treat these packets like regular packets and change the source port during the NAT: this causes the call to be dropped.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
- Navigate to Network |IPSec VPN | Advanced and look for the option "Preserve IKE Port for Pass Through Connections"
- If present, enable the option and click on accept.
- If the option is not present you need to open the hidden diag page by going to the browser address bar with https://<mgmt-ip>/sonicui/7/m/mgmt/settings/diag and then press enter.
- Now click on "Internal Settings" and scroll down to the "VPN Settings" section.
- Enable the "Preserve IKE Port for Pass Through Connections" option here and then scroll back up and press "Accept"
NOTE: This feature is not applicable for SonicWall's with multi-blade systems/designs (SuperMassive 9800, SuperMassive 10000 series, NSsp 12000 series and NSsp15700).
TIP: If following the steps above did not resolve the issue. There could be other misconfiguration/variables to take into consideration. For further assistance, please contact our technical support.
There are two ways to contact technical support:
1. Online: Visit mysonicwall.com. Once logged in select Resources & Support | Support | Create Case.
2. By phone: please use our toll-free number at 1-888-793-2830. Please have your SonicWall serial number available to create a new support case.
If you do not have a mysonicwall.com account create one for free!
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
- Navigate to Manage |VPN | Advanced Settings and look for the option "Preserve IKE Port for Pass Through Connections"
- If present, enable the option and click on accept.
- If the option is not present you need to open the hidden diag page by replacing main.html in the browser address bar with diag.html and then press enter.
- Now click on "Internal Settings" and scroll down to the "VPN Settings" section.
- Enable the "Preserve IKE Port for Pass Through Connections" option here and then press "Accept".
NOTE: This feature is not applicable for SonicWall's with multi-blade systems/designs (SuperMassive 9800, SuperMassive 10000 series, NSsp 12000 series and NSsp15700).
TIP: If following the steps above did not resolve the issue. There could be other misconfiguration/variables to take into consideration. For further assistance, please contact our technical support.
There are two ways to contact technical support:
1. Online: Visit mysonicwall.com. Once logged in select Resources & Support | Support | Create Case.
2. By phone: please use our toll-free number at 1-888-793-2830. Please have your SonicWall serial number available to create a new support case.
If you do not have a mysonicwall.com account create one for free!
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