SSLVPN not working with Telekom ISP

Description

After changing the ISP to Telekom or with a new Telekom provider, SSLVPN sometimes fail to connect.

This document will help to allow the SSLVPN port on Telekom.

Cause

SSLVPN port not allowed on Telekom.

Resolution

SSLVPN settings have to be checked initially. It can be verified as per below KB:

https://www.sonicwall.com/support/knowledge-base/how-can-i-setup-ssl-vpn/170505609285133/

Packet capture will confirm if the packets are reaching the firewall or not. With a new Telekom provider, most propably no packets will be seen.

If that is the case, then the SSLVPN port has to be allowed by the Telekom. Below is the option to do that.

Image

1: Open a Port

2: Enter a desired name

3: X1 interface(Interface connected to ISP)

4: Port number (eg. 4433 for SSLVPN) 


After making the changes, packets will arrive and SSLVPN will connect.


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