License Model Change On CMS to Managed Appliance

Description

License Model has been changed from 12.x onwards, this applies only with CMS with Managed Appliance.

Cause

License model has been changed from 12.x firmwares from CMS to Managed Appliances will lease the licenses only for 15days.

Resolution

CMS attempts to allocate all available user licenses. Leased licenses have a validity of 15 days. In the event of a communication loss between CMS and a Managed Appliance:

  • Appliance: Continues with a leased license until the lease expires 15 days( changes from 12.4.3-02907 march 25 hotfixes) or communications are re‐established.          
  • CMS: Recovers lost licenses after 24 hours.

 

In the event of a communications loss between the CMS and MySonicWall: The CMS continues to generate leased licenses for up to 30 days.

 

Note:- Initially the CMS would lease license for 7 days. It is increasd from 12.4.3-02907 March 2025 Hotfixes onwards. From 12.4.3-02907 HF the CMS will lease licenses for 15days.

 

Related Articles

  • SMA100 End of Support No-Charge Replacement FAQ
    Read More
  • SMA1000: Post upgrade to 12.5.0 on AWS and Azure, we show the error Could not retrieve the DNS settings once we log in to AMC/CMS console
    Read More
  • Firmware version required to upgrade to version 12.5.0.
    Read More
not finding your answers?