Capture Client stuck when installing

Description

This KB describes the steps to follow when Capture Client fails to install and remains stuck at the installation phase.

Cause

Capture Client gets stuck at installing when it is unable to reach the Capture Client Server/Domains

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Resolution

This KB article explains the most possible causes for capture client getting stuck at installation and how it can be resolved by ensuring the end point/device passes all the below mentioned criteria:

  1. Check if the end point machine where capture client is being installed has internet access
  2. Check if you can reach the Capture Client Server/Domains:
    1. captureclient-36.sonicwall.com
    2. captureclient.sonicwall.com
    3. sonicwall.sentinelone.net (S1 agent)
    4. software.sonicwall.com (software package updates)

  3. CC strictly communicates over cloud on port 443 encrypted. To check the network connectivity for the above domains, perform telnet for the above domains on port 443.
  4. If using Internal DNS server, change the DNS to global DNS (8.8.8.8 or 4.2.2.2)
  5. Remove 3rd party applications, if any installed
  6. Turn off Windows firewall

When installed successfully, the device status becomes online and compliant.

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NOTE: Before installing Capture Client, please check for prerequisites or system requirement. Refer the KB for more details: https://www.sonicwall.com/support/knowledge-base/capture-client-system-requirements/210512075820480/ 


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