AD user mapped to wrong group in SMA

Description

This KB article will help in determining the user access based on group settings.

A user created in the AD is mapped to wrong group in SMA after connecting via NetExtender/MobileConnect.

Cause

The user may be part of multiple groups. 

Resolution

NOTE: Verify on the AD which group the specific user belongs to.

Make sure that the SMA is able to ''TEST OK'' the AD server on the domain settings.

Navigate to Portals | Domain | Edit the AD domain and insert a username and password and hit ''TEST'' button.


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In User | Local groups edit the AD mapped group:

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Navigate to AD Groups , hit ''ADD GROUP'' log in and type in the Group name exactly as it is in the ActiveDirectory. It will appear in dropdown menu.


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