Issue with UPN selection to login to web portal for SSLVPN users

Description

This document will help to login to web portal for sslvpn users if their domain name/UDPN has been changed or updated in AD.

Sometimes SSLVPN users have two UPN ID or multiple domain and they need to login to the web portal with different UPN.

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Different domains are marked in red.



Cause

This is because of missing domain name under SSLVPN client settings.

Resolution

We assume that LDAP server and SSLVPN are already configured and running fine. All SSLVPN users or the affected users use their LDAP username to login. 

SSL VPN | Client Settings: Under this option, make sure that all the required domain names are added to the DNS search list.

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For reference:

https://www.sonicwall.com/support/knowledge-base/how-can-i-setup-ssl-vpn/170505609285133/

https://www.sonicwall.com/support/knowledge-base/how-can-i-configure-ldap-authentication-for-sslvpn-users/170503844059585/


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