SMA100: SMA is unable to generate logs if we enable packet capture and have it active for an extended period of time.

Description

SMA is unable to generate logs if we enable packet capture and have it active for an extended period of time.

Cause

When an administrator enables Packet Capture on SMA, logs will not be able to be generated if it is left on for an extended period of time. This will result in performance concerns, as disk space will be used.

Once we've captured the logs, we need to disable them.

Resolution

  • Login to SMA Console UI
  • Navigate to Services - Services - Settings
  • Disable ā€œEnable Packet Capture ā€œ
  • Then delete the captured files and reboot the appliance to release the occupied memory and disk.

Image

We have added an alert to show the admin in the upcoming release (10.2.1.13), if Packet Capture is enabled.

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