SMA100:This serial number is already used with another installation (E1004) when we try register the SMA500v

Description

Unable to synchronising the licences for SMA 500v  Attempted to reset the licences and security services, but when we're unabke to register it. When we attempted to reset the licences and security services, we received the following error:  This serial number has already been assigned to another installation (E1004)

Cause

Unable to synchronising the licences for SMA 500v  Attempted to reset the licences and security services, but when we're unabke to register it.

Snippet of logs, this logs does not show up the GUID to remove it from MSW.

Looks like GUID is missing from the logs and MSW does not show up in httpd.logs

Tue Jan 10 00:37:22.587325 2023] [cgi:error] [pid 26749] [client 10.99.0.10:61726] AH01215: /dev/mem: Permission denied: /usr/src/EasyAccess/www/cgi-bin/DEARegister, referer: https://192.168.30.39/

[Tue Jan 10 00:37:22.588890 2023] [cgi:error] [pid 26749] [client 10.99.0.10:61726] AH01215: Request: GET /servlet/dea/register?fwReg=0&smbsslvpnva=1&ver=a206&guid=&UI=5&INCLUDE_SANDBOX=1&INCLUDE_WAF=1&INCLUDE_WAFT=1&INCLUDE_GBOTNET=1&LOCALE=en_US HTTP/1.1\r: /usr/src/EasyAccess/www/cgi-bin/DEARegister, referer: https://192.168.30.39/

Resolution

  • Login to www.mysonicwall.com
  • Search your serial numbers
  • Note down the authentication code
  • Delete the product  then try to register, if you need any help "Please contact Sonicwall Technical support"
  • Then, login to SMA500v and register it 
  • It should resigster sucessfully with all the services.

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