Signatures database not downloaded for App control, IPS, GAV.

Description

  • Firewall security services App Control, Gateway Anti-Virus, IPS signatures database status as Not downloaded. Image

Cause

If the firewall is registered manually we will not be able to see the signatures until we download them manually. If we need the signatures to get updated automatically then we need to register the firewall using the MySonicWall credentials.

Resolution

  • Login to Firewall.
  • Navigate to Device|Settings| Licenses.
  • Click on login with MySonicWall.
  • Enter the mysonicwall credentails.
  • Once the firewall registered successfully, you will be able to see the App control, GAV and IPS signatures status showing as downloaded.Image
  • If you need to upgrade the signatures manually, please refer to this article 170503557074578.

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