License Manager Authorization Error when enabling CSE connector

Description

This error occurs when attempting to enable the CSE connector.

Cause

This error occurs when attempting to enable the CSE connector, typically due to the firewall not being registered or the licenses not being synchronized with MySonicWall.

Resolution

  • Go to Device | Diagnostics | Check Network Settings and ensure that the firewall can reach DNS, MySonicWall, and the License Manager.
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  • Go to Device | Settings | Licenses and verify if the "Synchronize" button is visible as shown below.
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  • If the "Synchronize" button is missing on the Licenses page, it indicates that the firewall was registered manually. In this case, you will need to re-register it by entering your MySonicWall credentials.
  • Log in to your firewall, then go to Device | License and click "Login with MySonicWall".
  • To register the firewall, please refer to the KB article linked below.
  • Click the Synchronize button to update the licenses with MySonicWall.
  • Once synchronization is complete, you should be able to enable the CSE connector.

Related Articles

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  • Full Tunnel in SonicWall Cloud Secure Edge (CSE)
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  • Incompatibility Between Webroot and SonicWall CSE SPA
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