Internal Server Error - Migration tool

Description

Under Migration Tool | Export Tab | When you click on "Finish" tab after selecting the Target version, if you encounter the following error 

migratetool.global.sonicwall.com says "Internal Server Error".

Image

Cause

This error is encountered if Bandwidth Management is enabled on the parent firewall which you will be exporting the configuration file from.

Resolution

Under Firewall Settings | Bandwidth Management | Set the Bandwidth Management Type to "None". And then,  export the configuration file to be used in the migration tool.

Image

Related Articles

  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • What are dynamic external objects/groups and how can we configure it?
    Read More
  • MacOS Captive Portal not redirecting to SAML login page
    Read More
not finding your answers?