DNS IP not getting updated on NetExtender after changing the DNS on the box

Description

DNS server's ip on the netextender is not getting updated after changing the DNS ip on the appliance 

Cause

DNS settings on the appliance should be updated and modified at both the levels

1) At Network Level

2)At Users Level

Resolution

1) Edit the DNS IP at Network Level 

Go to Network >DNS >DNS settings 

Image

 

 

Note:- Do not forget to Restart the applaince after applying changes to get updated for NetExtender.

Related Articles

  • SMA 1000 Series Support Matrix
    Read More
  • How to Configure SAML 2.0 SSO with Microsoft Entra ID for SonicWall SMA 1000 Series
    Read More
  • End of sale "SMA, SonicWall Switch, and Sonicwave" product for India.
    Read More
not finding your answers?