App-IDs showing in SonicWall NSM reports instead of protocol names

Description

If you have added or acquired a device on NSM, you might notice that the reports are showing App-IDs instead of Protocol Names:

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Cause

The reason why APP-IDs show instead of the signature names is due to missing synchronization which should happen by itself in sometime after the device is acquired on NSM.

Resolution

If the reports still show App-IDs after a few hours of a successful acquisition, we can force synchronization from NSM.

  • Navigate to Manager View | Firewalls | Inventory. Click on “Action” and then on “Synchronize Signatures”:Image
  • After a while you will be able to notice that the Reports show the protocol names.

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