Secure Mobile Access 12.4 Connect Tunnel User Guide

OpswatWrapper Init Error

When you get the below error:

OpswatManager - OpswatWrapper Init Error<80040154>

This indicates that SonicWall OPSWAT wrapper distributed with advanced EPC updates are not installed properly.

To install the updates

  1. Uninstall SonicWall SMA Secure Endpoint Manager and SonicWall SMA OPSWAT End Point Control applications.
  2. Log in to WorkPlace and install SMA Secure Endpoint Manager.
  3. Check the zone classification for WorkPlace session.
  4. Log in using Connect Tunnel and load OPSWAT wrapper.
  5. Ensure the OPSWAT wrapper is loaded appropriately.

Was This Article Helpful?

Help us to improve our support portal

Techdocs Article Helpful form

Techdocs Article NOT Helpful form

  • Still can't find what you're looking for? Try our knowledge base or ask our community for more help.