Secure Mobile Access 10.2 User Guide

Prerequisites for Android Smartphone Clients

SonicWall Mobile Connect 5.0 is supported on smartphones running Android. To use SonicWall Mobile Connect, Android 7.x or higher is required on the device.

Was This Article Helpful?

Help us to improve our support portal

Techdocs Article Helpful form

Techdocs Article NOT Helpful form

  • Still can't find what you're looking for? Try our knowledge base or ask our community for more help.