SMA 10.2 Getting Started Guide for AWS

Prerequisites for Apple iOS Clients

SonicWall Mobile Connect 5.0 is supported on Apple iPhone, iPad, and iPod Touch devices running Apple iOS. For a list of specific supported devices, see the SonicWall Mobile Connect iOS User documentation.

To use SonicWall Mobile Connect, iOS 10.0 or higher is required on the device.

Was This Article Helpful?

Help us to improve our support portal

Techdocs Article Helpful form

Techdocs Article NOT Helpful form

  • Still can't find what you're looking for? Try our knowledge base or ask our community for more help.