Capture Security Appliance Getting Started Guide

Prerequisites for CSa Deployment

The following SonicWall appliances and versions are supported in a Capture Security Appliance deployment:

  • Capture Security Appliance running 1.2.0 or newer
  • Firewalls running SonicOS/X 7.0.0 or newer
  • Firewalls running SonicOS 6.5.4.6 or newer
  • Email Security running 10.0.6 or newer

Additional prerequisites include:

  • MySonicWall account
  • Intelligence Updates license for the CSa
  • REST API license for the CSa, if using REST API from an API Connector
  • Capture ATP license on firewalls and Email Security

Was This Article Helpful?

Help us to improve our support portal

Techdocs Article Helpful form

Techdocs Article NOT Helpful form

  • Still can't find what you're looking for? Try our knowledge base or ask our community for more help.