Wireless UTM not showing proper country code for Canada
09/16/2024 52 People found this article helpful 485,741 Views
Description
Customers with wireless INTL UTMs cannot set Canada as a country for their regulatory domain in the wireless internal radio.
- This issue happens if the user has set a different country the first time.
Cause
Canada recently changed their wireless policies.
Resolution
Step 1:
If the regulatory domain is already set to a different country please get in touch with SonicWall Customer support or Technical support
1. The MySonicWall account pushes the country code to the firewall
2. The MySonicWall switches country code from other countries to CANADA and then Wireless UTM products will follow this change after the license sync or Device registration with MSW credentials.
NOTE:
* If the firewall country is set as Canada, we do not allow changes to other countries in the firewall.
*Customer doesn't have a permission to change the Wireless location. Please contact SonicWall technical support to help you with this change.
Step 2:
In order for customers to be able to set Canada, the customer needs to reset the Wireless UTM to factory default before they will see Canada in the country drop down for regulatory domain.
Factory defaulting SonicWall with same firmware steps.
- On the System | Settings page, click Export Settings, save the file to your preferred location. Please be aware that if you are using Certs these will NOT export and will need to be added manually after the import of settings.
- On the System | Settings page, click the Boot icon in the row for current Firmware with Factory Default Settings.
- In the confirmation dialog box, click OK. The SonicWall restarts.
- While the SonicWall is restarting directly connect a computer to the UTMs LAN or X0 interface and change the IP address of the computer you're using to manage the UTM to a 192.168.168.x IP address with a 255.255.255.0 net mask.
- In a browser go to the Factory Default IP - 192.168.168.168 and enter the default user name and password (admin / password) to access the SonicWall management interface.
- On the System | Settings page, click Import Settings, browse to the file you saved earlier.
- Change your IP address back to an IP on your usual network, or set it to DHCP and log back in with admin and password.
- You will have to go to System | Administration to change the password to your previous password.
- You will also have to go to System | Status and click where it says registration update required on the right hand side of the page to resync the SonicWall with your mysonicwall.com account.
Navigate to Wireless | Settings | Country Code (This should now allow you to select Canada)
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