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Wireless: SonicPoint Continuously Rebooting or Stuck at Initializing

05/03/2019 151 People found this article helpful 103,430 Views

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    Description

    This article covers troubleshooting steps for if a SonicPoint/SonicWave is continuously rebooting or stuck at initializing.

    Cause

    Either a new SonicPoint/SonicWave is introduced into the environment or after a SonicWall firmware upgrade the SonicPoint/SonicWave starts to continuously reboot or gets stuck at initializing.

    Resolution

    1. Perform a SonicPoint/SonicWave reset via article How to reset a SonicPoint to factory defaults.
    2. While the SonicPoint/SonicWave is rebooting, delete that specific SonicPoint/SonicWave settings profile from the SonicWall (this will make the SonicWall create a fresh new settings per the provisioning profile.)
    3. The SonicPoint/SonicWave will sync to the SonicWall pull setting down and create a profile on the SonicWall then reboot.
    4. The SonicPoint/SonicWave should boot up and be working as expected now.
    5. There should not be any Static ARP entries for SonicPoint MAC address.
    6. It is recommended to have MAC-IP Anti-spoof disabled on WLAN interface when provisioning SonicPoint through that interface or clear stats/cache for SonicPoints. When MAC-IP Anti-spoof is enable on interface with all settings enabled as shown in below screenshot, it would cause issues with SonicPoint provisioning.

     

    1. Image

    The MAC-IP Anti-Spoof cache validates incoming packets and determines whether they are to be allowed inside the network. An incoming packet’s source MAC and IP addresses are looked up in this cache. If they are found, the packet is allowed through. The MAC-IP Anti-Spoof cache is built through one or more of the following sub-systems:

    1. DHCP Server-based leases (SonicWALL’s - DHCP Server)

    2. DHCP relay-based leases (SonicWALL’s - IP Helper)

    3. Static ARP entries

    4. User created static entries

               

                The ARP Cache is built through the following subsystems:

    1. ARP packets; both ARP requests and responses

    2. Static ARP entries from user-created entries

    3. MAC-IP Anti-Spoof Cache

    The MAC-IP Anti-Spoof subsystem achieves egress control by locking the ARP cache, so egress packets (packets exiting the network) are not spoofed by a bad device or by unwanted ARP packets. This prevents a firewall from routing a packet to the unintended device, based on mapping. When MAC-IP Anti spoofing is enabled, it would map SonicPoint MAC address with particular IP assigned by Sonicwall which causes issue with SonicPoint provisioning.

     

    To resolve the issue, disable MAC-IP Anti-spoofing on WLAN interface or clear MAC-IP binding for SonicPoints under MAC-IP Anti-Spoof page.

     

     

    Wireless Troubleshooting Guide

    Related Articles

    • How to Enable Roaming in SonicOS?
    • How to download the latest access point image ?
    • What wireless cards and USB broadband modems are supported on firewalls and access points?

    Categories

    • Secure Wireless > SonicPoint Series
    • Secure Wireless > SonicWave 400 Series

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