Troubleshooting: cannot login SSLVPN "Error E-mail address may be configured wrong"
07/26/2023 27 People found this article helpful 487,425 Views
Description
User login SSLVPN was unsuccessful, when using NetExtender and got Error Message "E-mail address may be configured wrong".
Cause
OTP (One Time Password) has been enabled on the group the user belongs to, but the user's email address is not configured.
NOTE: If a Local User does not have one-time password enabled, while a group it belongs to does, make sure the user's email address is configured, otherwise this user cannot login.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
Step 1: Navigate to Device|Users | Local Groups. Click the Edit button of the group the user belongs to and check whether option "One-time password method" has been enabled.
Step 2: If "One-time password method" is enabled on the group, please go to Users > Local Users page | Click the edit button of the user | Configure the email address of the user at Setting tab | Click button OK.
How to test:
Reconnect to SSLVPN, an Authentication dialog box will pop up and an Email with one time password will send to your mail box.
After enter the one time password, login will be successful.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
Step 1: Navigate to Manage | Users | Local Users & Groups | Local Groups. Click the Edit button of the group the user belongs to and check whether option "One-time password method" has been enabled.
Step 2: If "One-time password method" is enabled on the group, please go to Manage |Users |Local User& Group|Local Users Click the edit button of the user | Configure the email address of the user at Setting tab | Click button OK.
How to test:
Reconnect to SSLVPN, an Authentication dialog box will pop up and an Email with one time password will send to your mail box.
After enter the one time password, login will be successful.
Resolution for SonicOS 6.2 and Below
The below resolution is for customers using SonicOS 6.2 and earlier firmware. For firewalls that are generation 6 and newer we suggest to upgrade to the latest general release of SonicOS 6.5 firmware.
Step 1: Navigate to Users | Local Groups. Click the Edit button of the group the user belongs to and check whether option "Require one-time passwords" has been enabled.
Step 2: If "Require one-time passwords" is enabled on the group, please go to Users > Local Users page | Click the edit button of the user | Configure the email address of the user at Setting tab | Click button OK.
How to test:
Reconnect to SSLVPN, an Authentication dialog box will pop up and an Email with one time password will send to your mail box.
After enter the one time password, login will be successful.
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