SSLVPN: Error "Invalid domain. Note that domains are case-sensitive" in Netextender for SSLVPN
07/28/2022 1,118 People found this article helpful 494,254 Views
Description
When a client connects to SonicWall SSL-VPN using NetExtender from his computer he will get the error “Invalid domain. Note that domains are case-sensitive” as below :
Cause
Reason for Error :
The domain name which you enter is case sensitive and user should type the exact same name as mentioned in SSLVPN configuration.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
When a client connects to SonicWall SSL-VPN using NetExtender from his computer he will get the error “Invalid domain. Note that domains are case-sensitive” as below
Reason for Error
The domain name which you enter is case sensitive and the user should type the exact same name as mentioned in the SSLVPN configuration.
The resolution for this issue is to use the correct Domain (Case Sensitive) in NetExtender as configured in the device. Users can also change domains as per their needs.
Gen 7-SonicOS :
1. log in to your SonicWall management page.
2. Under Network Tab, Navigate to SSL VPN | Server Settings, user can see User Domain (LocalDomain) under the SSLVPN Server Settings pages.
3. User can change their domain name here based on their requirement.
4. Click the Accept button on the top of the page to save the changes.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
When a client connects to SonicWall SSL-VPN using NetExtender from his computer he will get the error “Invalid domain. Note that domains are case-sensitive” as below
Reason for Error
The domain name which you enter is case sensitive and the user should type the exact same name as mentioned in the SSLVPN configuration.
The resolution for this issue is to use the correct Domain (Case Sensitive) in NetExtender as configured in the device. Users can also change domains as per their needs.
In Gen 5 -SonicOS (5.9 & above)
- Login to your SonicWall management page.
- Navigate to Manage | SSL VPN | Server Settings, user can see their domain (LocalDomain) in User Domain under SSLVPN Server Settings.
- User can change their domain here based on their requirement.
- Click the Accept button in top of the page to save the changes.
Resolution for SonicOS 6.2 and Below
The below resolution is for customers using SonicOS 6.2 and earlier firmware. For firewalls that are generation 6 and newer we suggest to upgrade to the latest general release of SonicOS 6.5 firmware.
The resolution for this issue is to use correct Domain (Case Sensitive) in NetExtender as configured in device. User can also change domain as per their need.
In Gen 5 - SonicOS (5.8 & below) and Gen 6 - SonicOS (6.1 & above)
- Login to your SonicWall management page.
- Navigate to SSL VPN | Client Settings, user can see their domain (LocalDomain) in User Domain under SSLVPN Client Address Range.
- User can change their domain here based on their requirement.
- Click the Accept button in top of the page to save the changes.
In Gen 5 -SonicOS (5.9 & above)
- Login to your SonicWall management page.
- Navigate to SSL VPN | Server Settings, user can see their domain (LocalDomain) in User Domain under SSLVPN Server Settings.
- User can change their domain here based on their requirement.
- Click the Accept button in top of the page to save the changes.
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