SMA1000: CT compatibility with 3rd party VPN clients like GVC & Citrix and Fortinet

Description

Connect Tunnel does not work when 3rd party VPN clients are installed on the same machine.

Snippet of SnwlConnect.log

ERROR 10 - LogonAgent - Status:[NotFound] Reason:[NOT FOUND]

ERROR 10 - LogonAgent - Code:[0] Message:[The requested URL was not found on the server. If you entered the URL manually please check your spelling and try again.]

ERROR 8 - AvVpnServiceManager - A network adapter hardware error occurred.

INFO 8 - ConnectionForm – Disconnected

Cause

DNE filter installed by 3rd party VPN client’s blocks Connect Tunnel from configuring the adapter.

Resolution

Resolution/ Workaround:

 Follow either of the below steps to make Connect Tunnel compatible with legacy VPN clients.

1. Uncheck (disable) DNE filter on CT adapter (SonicWall VPN Adapter)


Refer the below screenshot

Image

2. Use PowerShell script/command to disable DNE filter



Disable-NetAdapterBinding -InterfaceDescription "SonicWall VPN Adapter" -ComponentID dni_dne   

The minimum required network bindings are:

  • Client for Microsoft Networks
  • File and Printer Sharing for Microsoft Networks
  • Internet Protocol Version 4 (TCP/IPv4)
  • Internet Protocol Version 6 (TCP/IPv6)
  • Note: Other than the ones indicated above, disable any other incompatible network filters or bindings.

Related Articles

  • How to Provision SMA1000 in Monthly Billing (MSSP Program)
    Read More
  • SMA 1000 Series Support Matrix
    Read More
  • How to Configure SAML 2.0 SSO with Microsoft Entra ID for SonicWall SMA 1000 Series
    Read More
not finding your answers?