SMA100: Configuration Migration Tool

Description

Note: Migration Tool is NOT available for Public Access (internal only). Please contact SonicWALL Technical Support or Sonicwall Sales Team along with settings.

Support/Sales will help you convert settings from OLD to NEW Models based on your request.


Convert one Model Settings to another model Settings Support Types:

  • 500v (ESXi, KVM, Hyper-V, AWS, Azure)
  • SMA-210/SMA-200
  • SMA-410/SMA-400 Main functions
  • Map the interfaces between the two models and change all interfaces related settings
  • Convert Bookmark, Policy and Network-Resources between the models
    • Note : Disable the device/network related features, such as: HA, etc.

Cause

SMA100: Configuration Migration Tool, Convert one Model To Another Supported model Settings

Resolution

We cannot import settings from one Model to other models. Now We have come up with a Migration tool to convert settings from one to Another Supported Platform.

Note : 

  1. Converting from higher model to lower model can cause issue and example 400/410 will have higher capacity config and if we are converting to 200/210, it may cause some issue.
  2. Refer Capacity Matrix before migration from Higher to Lower models 
  3. Recommendation: Make sure Customers having Firmware Versions builds older than 9.0, they need to upgrade to 9.0/9.0.0.10 first, and then use migration tool to convert config.

Following are the steps

1. Navigate to migration server and select the source and destination model

Image


Source Models Supported for Conversion

Image


Destination Models Supported for Conversion.

Image

2- Map the interfaces

Image


3. Upload the setting file and click on Convert

Image


4. After converted, the converted settings, xxx-converted.zip will be downloaded automatically.


5. Upload the converted file on the destination platform


Note: Please reach out to SonicWALL Technical Support along with settings. Team will help you convert settings from OLD to NEW Models based on your request.

Related Articles

  • SMA100 End of Support No-Charge Replacement FAQ
    Read More
  • SMA1000: Post upgrade to 12.5.0 on AWS and Azure, we show the error Could not retrieve the DNS settings once we log in to AMC/CMS console
    Read More
  • Firmware version required to upgrade to version 12.5.0.
    Read More
not finding your answers?