Skype is not working: blocked by Application Control Advanced
10/14/2021 147 People found this article helpful 493,018 Views
Description
When attempting to establish a Skype call / session the Firewall block the connections.
Cause
Skype could be blocked by Application Control Advanced.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
- Login to the SonicWall Management GUI.
- Navigate to the Policy |Security services | Advanced Application Control page.
- Under Signatures| select IM under Category;
- From the drop-down under Application, select Skype.
- In the App Control Application window, select Disable under the Block field.
- Click on OK to save
If Skype is still blocked, try to Disable the Block of the Signature ID:5.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
- Login to the SonicWall Management GUI.
- Navigate to the Manage | Rules | Advanced Application Control page.
- Under View Style select IM under Category;
- From the drop-down under Application, select Skype.
- In the App Control Application window, select Disable under the Block field.
- Click on OK to save
If Skype is still blocked, try to Disable the Block of the Signature ID:7 and if it's still blocked also the ID:5 as shown below and click OK to save:
Resolution for SonicOS 6.2 and Below
The below resolution is for customers using SonicOS 6.2 and earlier firmware. For firewalls that are generation 6 and newer we suggest to upgrade to the latest general release of SonicOS 6.5 firmware.
- Login to the SonicWall Management GUI.
- Navigate to the Firewall | App Control Advanced page. In Gen5 TZ devices this page is under Security Services | App Control
- Under App Control Advanced | View Style select IM under Category;
- From the drop-down under Application, select Skype.
- In the App Control Application window, select Disable under the Block field.
- Click on OK to save
If Skype is still blocked try to Disable the Block of the Signature ID:7 and if it's still blocked also the ID:5 as shown below and click OK to save:
Related Articles
Categories
Was This Article Helpful?
YESNO