Manual cloud backups can't be created without comments.

Description

Unable to create manual cloud backups without comments.

Unless, a comment is added while creating a backup it does not work and shows an error as Manual cloud backups can't be created without comments. Error: failed to upload preference backup file. [Invalid comments]

Issue is observed on Gen6,Gen7 and Gen8 devices respectively:

GEN6:

Image

 

GEN7:

Image

 

GEN8:

Image

 

Cause

This issue occurs if the "Comments" field is left blank during the manual cloud backup upload process. An Issue in the current mysonicwall.com version requires this field to have some text entered, even though it's typically optional.

Resolution

Workaround:
To successfully upload the cloud backup manually, please enter a short comment (e.g., “Backup” or the current date) in the "Comments" field before uploading.

Status:
This issue has been reported to Sonicwall Engineering and is expected to be fixed in the upcoming firmware release.

Related Articles

  • SonicOS 8.1.0 FAQ
    Read More
  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • Getting started with SonicWall firewalls
    Read More
not finding your answers?