Licenses not synchronized with Capture ATP (Advanced Threat Protection)

Description

This article explains how to solve the license synchronization issues with Capture ATP(Advanced Threat Protection) and when the status shows "Need info" on the License page.

Cause

Sometimes after configuration or deployment changes, the SonicWall appliance would not be trusted from the backend so it won't be able to synchronize the licenses. This causes a discrepancy between the licenses shown in mysonicwall.com and on the firewall.


Under such circumstances, the Capture ATP License status shows "Need Info" on the firewall.

When Navigated to the Capture ATP tab according to the below picture it shows the error as “Capture ATP not available".


Image

 

Resolution

  1. Navigate to MySonicWall Account and click on the serial number of the device.
  2. There will be an option called data centre not updated (Click on that).
  3. Select Data centre location (location is to be selected by the customer accordingly)
  4. Then license will be Synchronized for Capture ATP.


Image


      5. Navigate to SonicWall Management page | Licenses| Capture ATP will be shown as licensed.


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