How to force an update of the Security Services Signatures from the Firewall GUI?
06/25/2024 34 People found this article helpful 439,699 Views
Description
By default, the SonicWall UTM automatically checks with the SonicWall signature servers for any new updates, If an update is available then the signatures are downloaded and applied to the UTM
Cause
For multiple reasons, there might arise a situation when it might be required to manually force the signature updates to be applied to the firewall.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
We have a way of forcing the signature update check on the firewall GUI after login.
Follow the steps as mentioned below:
1. After Login to the GUI, Navigate to POLICY | Security Services.
2. Under Security Services, you will be able to see multiple security services, like Gateway Anti-Virus, Anti-Spyware, Intrusion Prevention, etc. Browse to each security service and Right next to the Signature Database Timestamp, you will be able to see an Update icon. Click on the Update icon to force check if any new updates are available and apply those.
NOTE: The force check for signatures can be performed on Gateway Anti-Virus, Anti-Spyware, Intrusion Prevention, and App Control.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
We have a way of forcing the signature update check on the firewall GUI after login.
Follow the steps as mentioned below:
- After Login to the GUI, Navigate to MANAGE | Security Services.
- Under Security Services, you will be able to see multiple security services, like Gateway Anti-Virus, Anti-Spyware, Intrusion Prevention, etc. Browse to each security service and next to the Signature Database Timestamp you will be able to see an UPDATE option. Click on the UPDATE option to force check if any new updates are available and apply those.
- For a manual update of signatures for App Control, Navigate to MANAGE | Rules > App Control. Click UPDATE next to the App Signature Database Timestamp to force check if any new updates are available and apply those.
NOTE: The force check for signatures can be performed on Gateway Anti-Virus, Anti-Spyware, Intrusion Prevention, and App Control.
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