How do I register and deploy a SonicWave using Wireless Network Manager
10/31/2023 506 People found this article helpful 395,870 Views
Description
This article describes the steps involved in registering and deploying a SonicWave using Wireless Network Manager. You can leverage the Single Pane of Glass and the Zero Touch capability provided by the portal.
Cause
Traditionally to deploy a SonicWall wireless solution, you would utilize a SonicWall firewall to act as a wireless controller for the SonicPoint/SonicWave access point. With the introduction of the Wireless Network Manager, you can deploy SonicWall's wireless solutions without a firewall appliance.
Resolution
Supported Hardware:
SonicWave 432i/432e/432o
SonicWave 224W/231c/231o
SonicWave 621, 641 681
Licensing Requirement:
1. Secure Cloud WiFi Management and Support - Required
2. Security Services (Capture ATP, CFS, Cloud AV, Geo-IP / Botnet Filter, App Control) - Additional
The following steps will help you register SonicWaves and deploy them using WNM (Wireless Network Manager):
Step1: Register the SonicWave using either the SonicExpress mobile app (Android / iOS) or through the traditional method of registering products via MySonicWall.
Step2: Access WNM and setup a Zone & SSID.
- Log into cloud.sonicwall.com (CSC) using your MySonicWall username & password. You will see multiple tiles each denoting a service. Wireless Network Manager is one of the options. Once you click on the Wireless Network Manager tile, you will be redirected to wcm.sonicwall.com.
Deployment Example:
We are going to set up a SonicWave access point with a Location called Test Lab, a Zone called Test zone, a Policy called the Lab Policy and an SSID named SonicWave_Lab
- If you are deploying multiple SonicWave access points over multiple locations, you can create a Location and Zone unique to that each location.
Step a: From the WNM Dashboard, locate Network Hierarchy & edit the default Location & Zones as such. The Location should be named Test Lab, while the the Zone should be called Test Zone.
Step b: Move to Policies > SSID Policies. Edit the default SSID policy (Default SSID Group), changing the name to an appropriate name for your SSIDs. Edit the default SSID (sonicwall), changing the security settings as per your company policy. Add additional SSIDs by clicking the plus symbol "+" beside the default SSID group.
Step c: Go to Policies > AP Policies. Edit the default policy (Default Policy) and select the SSID policy created in the previous step via the SSID Group drop-down. Select the appropriate time zone from the Time Zone drop-down. Other settings such as 2.4Ghz & 5.0Ghz radio management and mesh networking can be configured as required.
Step d:
Move to Zones (below Topology on the left hand menu). The Zone that we created previously will automatically populate here. Edit the zone (Test Zone) and ensure the AP Policy edited in step c is selected via the drop-down beside AP Policy. Click the plus symbol "+" under Zone Devices. Select the access points intending to be added to the network and press Add.
Access points can now be powered up and once they connect to the Wireless Network Manager, will apply the settings configured in the above steps.
NOTE: Access points must initially be able to receive a DHCP assigned IP address, resolve DNS and have internet connectivity in order to communicate with WNM.
Summary: We have successfully registered and configured a wireless network using a SonicWave access points via the Wireless Network Manager.
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