How do I activate my Hosted Email security service?

Description

Activating the SonicWall Hosted Email Security Services with Pre-configuration task and initial configuration

Cause

Provides pre-configuration information and activating the SonicWall Hosted Email Security Services

 

Supported browsers for HES initial configuration

Resolution

Pre-Configuration Tasks

 

It provides provides pre-configuration information, such as initial configuration and activating the SonicWall Hosted Email Security solution

 

  • Initial configuration
  • Activating the Hosted Email Security service

 

Initial configuration

 

To configure a SonicWall Hosted Email Security solution, you must have a computer that meets or exceeds the following requirements :

 

Supported browsers

Accepted browsersBrowser Version
Internet explorer11.0
FirefoxSupported on latest version
ChromeSupported on latest version

 

NOTE: Because many of the screens are pop-up windows, configure your Web browser’s pop-up blockers to allow pop-ups from your organization’s server before using SonicWall Hosted Email Security

 

Activating the Hosted Email Security service

 

After purchasing the SonicWall Hosted Email Security service, you are directed to the activation screen

 

ImageAdding MX records

 

After activating your SonicWall Hosted Email Security service, you may receive a message to replace your current MX records settings for inbound email messages


Mail Exchange (MX) records specify the delivery route for email messages sent to your newly specified SonicWall 'SonicWall Hosted Email Security' domain name. The SonicWall Data Center can then create an internal MX record so mail is correctly routed to the specified domain

Multiple MX records are assigned to your domain name. Each MX record designates a priority to organize the way your domain’s mail servers receive incoming email messages, the lower the number, the higher the priority. You should always set back-up priority numbers in case the primary mail server fails or is down


Example : To activate the domain name example.com. Since the SonicWall Data Center hosts snwlhosted.com, the domain then becomes example.com.snwlhosted.com. After an MX record is created, where the customer publishes example.com MX example.com.snwlhosted.com, SonicWall then publishes an A-record : example.com.snwlhosted.com A 173.240.21.100, where 173.240.21.100 is the IP address that SonicWall’s hosted analyzers use to route emails sent to the example.com domain. SonicWall publishes an A-record for outbound messages: example.com.outbound.snwlhosted.com A 173.240.21.200


For outbound email messages, you need to configure the mail server hosting your user mailboxes for outbound messages to route all outbound emails to example.com.outbound.snwlhosted.com


For more information regarding MX records, contact your ISP or refer to the Knowledge Base Article “How to set up your MX record after you activated Email Security Hosted Solution" located at : [[https://www.sonicwall.com/en-us/support/knowledge-base/170504488082057|170504488082057]]

 

Logging in

 

After completing the activation process, click the Go to HES Console button to be directed to the Hosted Email Security console. You can also open a new Web browser and navigate to : https://www.snwlhosted.com

Enter the User Name and Password you configured during the Activation process, then click Log In

 

Log In

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