How can I add a file to Cloud AV DB Exclusion list based on its cloud-signature?
07/12/2023 22 People found this article helpful 432,826 Views
Description
This article describes how to add a certain cloud-signature to the exclusion list of the Cloud Anti-Virus Database of the Sonicwall firewall. This is done when certain cloud-signatures need to be excluded from being enforced to alleviate false positive problems or to enable downloading specific virus files as necessary.
Cause
By default, under the Gateway Anti-Virus settings, when Cloud Anti-Virus Database is enabled, the Sonicwall appliances are blocking files after comparing their signature with a database of already known malicious files. If you are trying to download a file and the following error appears "This request is blocked by the Firewall Gateway Anti-Virus Service. Name: (Cloud Id: 71683269) Plugin-6803969-0 (Adware) blocked." you will need to follow this article.
NOTE: The name of the signature (Cloud Id) you will see may be different since different files have different signatures.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
To configure the exclusion list:
1. Click on Policy | Security Services | Gateway Anti-Virus, scroll to the Gateway Anti-Virus Global Settings section.
2. Click the Cloud AntiVirus > CloudAV DB Exclusions Settings button. The Add Cloud Av Exclusions dialog displays.
3. Enter the Cloud AV Signature ID in the Cloud AV Signature ID field. The ID must be a decimal value only.
4. Click the Add (+) button. The signature ID is added to the List.
5. The final step will be to click the OK button.
NOTE: You can use the ADD, UPDATE, REMOVE, REMOVE ALL buttons to Update a signature (if you wrote it wrong), Remove a specific signature from the list, Remove all signatures from the list. If you want to view the latest information on a signature, select the signature ID from the list and click the SIG INFO button.
CAUTION: Cloud Anti-Virus databases are updated frequentlly, and any file that are excluded from this list can be malicious or have vulnerabilities. Be carefull what files you exclude from there, it may cause damage to your equipments.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
To configure the exclusion list:
1. Click on Manage | Security Configurations and In Security Services | Gateway Anti-Virus, scroll to the Gateway Anti-Virus Global Settings section.
2. Click the Cloud AV DB Exclusions List button. The Add Cloud Av Exclusions dialog displays.
3. Enter the Cloud AV Signature ID in the Cloud AV Signature ID field. The ID must be a decimal value only.
4. Click the Add button. The signature ID is added to the List.
5. The final step will be to click the OK button.
NOTE: You can use the ADD, UPDATE, REMOVE, REMOVE ALL buttons to Update a signature (if you wrote it wrong), Remove a specific signature from the list, Remove all signatures from the list. If you want to view the latest information on a signature, select the signature ID from the list and click the SIG INFO button.
CAUTION: Cloud Anti-Virus databases are updated frequentlly, and any file that are excluded from this list can be malicious or have vulnerabilities. Be carefull what files you exclude from there, it may cause damage to your equipments.
Related Articles
Categories