GVC users disconnecting after few seconds and asking for authentication to connect again

Description

GVC users are getting connected, but they get disconnected after some time, and to connect back it is asking for user authentication again.

Getting an error in GVC log "Sending phase 1 delete. User authentication information is needed to complete the connection."


Image

Cause

  • Make sure All WAN IP, should not be a part of user's VPN access.
  • Check if All WAN IP is a part of user's VPN access directly, or it has been inherited by the user from any of the group it is a part of (check groups everyone, trusted, SSL VPN services, etc.)


Resolution

  • Navigate to Devices|Users|Local Users and Groups
    Image
  • Edit the GVC user, check VPN access of the particular user
    Image
  • Remove All WAN IP from the VPN access if it is added
  • Check all the group, that user a part of , if All WAN IP is in VPN access in any of the group, remove it and test it

Related Articles

  • SonicOS 8.1.0 FAQ
    Read More
  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • Getting started with SonicWall firewalls
    Read More
not finding your answers?