Failed to login to appliance for data synchronization

Description

When using the "Login to unit" function in GMS, the following error occurs:

“Failed to login to appliance for data synchronization”

Cause

This is caused by a security function of the UTM firmware blocking the login attempt due to the usage of TLS 1.0 or other security mechanics are in place, like the RC4 cipher suit.

Resolution

Depending on the firmware being used, the following can be done:

Step 1: If you are using any of the following firmwares please contact Technical Support and request the corresponding HotFix

•             6.1.1.10-4n--HF160194-1n

•             6.2.2.2-19n--HF160194-8n

•             5.8.4.0-7o-HF160194-2o

•             5.9.1.1-39o--HF162292_6o

Step 2: If Step 1 is not applicable, login to the affected firewall and go to the diag.html website:

Note: A reboot is required when dealing with cryptographic material.

Search for the option "Disable TLS v1.0", uncheck this.

Search for the option "Use RC4 cipher suit", uncheck this.

Step 3: As a workaround you can activate the HTTPS redirect on the interface of the firewall which is used by GMS/Analyzer to communicate with the unit. Then you can use the option in GMS/Analyzer “Login using HTTP”.

Please also see Unable to Right-Click Login to Units

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