Error message "HA Peer's modules differ from our modules" while configuring the High Availability

Description

Synchronization between HA devices does not work after replacing the Secondary unit.

Cause

High Availability status shows with the warning below:

 

Image

Resolution

  1. Reset the secondary unit to factory default: Factory Reset in High Availability Environment

This should solve the issue. If not, please contact our Technical Support.

Related Articles

  • SonicOS 8.1.0 FAQ
    Read More
  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • Getting started with SonicWall firewalls
    Read More
not finding your answers?