Error: Global VPN Client Connection Profile Gets Disabled Automatically
06/02/2023 38 People found this article helpful 489,730 Views
Description
When enabling the GVC connection profile in the Global VPN Client, the status of the connection goes to "Disabled" state immediately.
Cause
Global VPN client tries to download the WAN Group VPN policy configuration from SonicWall including the user account details. The VPN access of the user account didn't contain any access resource and at that instant, the connection status gets deactivated on its own.
NOTE: GVC client log shows the reason for the automatic connection disable.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
Step 1: Login to the SonicWall appliance and navigate to Device | Local Users (Users | Local Groups - When using LDAP imported user group) page in the GUI.
Step 2: Click on the configure option of the appropriate local user account or user group.
Step 3: Switch to VPN Access tab in the new window.
Step 4: Assign the appropriate local resource (considered LAN Subnets in this scenario) and click OK.
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
Step 1: Login to the SonicWall appliance and navigate to Manage| Users | Local Users (Users | Local Groups - When using LDAP imported user group) page in the GUI.
Step 2: Click on the configure option of the appropriate local user account or user group.
Step 3: Switch to VPN Access tab in the new window.
Step 4: Assign the appropriate local resource (considered LAN Subnets in this scenario) and click OK.
Enable the connection profile in the GVC client and the connection should be successful.
Resolution for SonicOS 6.2 and Below
The below resolution is for customers using SonicOS 6.2 and earlier firmware. For firewalls that are generation 6 and newer we suggest to upgrade to the latest general release of SonicOS 6.5 firmware.
Step 1: Login to the SonicWall appliance and navigate to Users | Local Users (Users | Local Groups - When using LDAP imported user group) page in the GUI.
Step 2: Click on the configure option of the appropriate local user account or user group.
Step 3: Switch to VPN Access tab in the new window.
Step 4: Assign the appropriate local resource (considered LAN Subnets in this scenario) and click OK.
- Enable the connection profile in the GVC client and the connection should be successful.
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