DNS IP not getting updated on NetExtender after changing the DNS on the box

Description

DNS server's ip on the netextender is not getting updated after changing the DNS ip on the appliance 

Cause

DNS settings on the appliance should be updated and modified at both the levels

1) At Network Level

2)At Users Level

Resolution

1) Edit the DNS IP at Network Level 

Go to Network >DNS >DNS settings 

Image

 

 

Note:- Do not forget to Restart the applaince after applying changes to get updated for NetExtender.

Related Articles

  • End of sale "SMA, SonicWall Switch, and Sonicwave" product for India.
    Read More
  • SMA100 End of Support No-Charge Replacement FAQ
    Read More
  • SMA1000: Post upgrade to 12.5.0 on AWS and Azure, we show the error Could not retrieve the DNS settings once we log in to AMC/CMS console
    Read More
not finding your answers?