en-BR
search-icon

Global VPN Client 4.10 Guia do administrador

Resolução de problemas do Cliente de VPN Global

Ferramentas para solução de problemas

O Cliente de VPN Global da SonicWall fornece ferramentas para solução de problemas em suas conexões de VPN:

Relatório de ajuda – Configurar o log
Sistema de ajuda do Cliente de VPN Global da SonicWall – Acesso ao suporte técnico do Cliente de VPN Global da SonicWall
Desinstalação do Cliente de VPN Global – Desinstalar o Cliente de VPN Global.

Compreender o log do Cliente de VPN Global

A janela do Log do Cliente de VPN Global exibe mensagens sobre as atividades do Cliente de VPN Global. Você pode salvar as mensagens e gerenciá-las.

Temas:

Abrir janela do Visualizador de log

Para abrir a janela do Visualizador de Log:
1
Efetue uma das seguintes ações:
Clique no botão Exibir log na barra de ferramentas da janela do Cliente de VPN Global.
Escolha Ver > Visualizador de Log.
Pressione Ctrl+L.

A janela do Visualizador de Log exibe esta informação:

Tipo – o ícone que indica o tipo de mensagem:
Informação -
Aviso -
Erro -
Hora – data e hora em que a mensagem foi gerada.
Par – o Endereço IP ou FQDN do par.
Mensagem – texto da mensagem que descreve o evento.

Salvar o log atual

Clique no botão Salvar para salvar o log atual em um arquivo .txt. Quando você salva o log atual para um arquivo, o Cliente de VPN Global adiciona automaticamente um Relatório de ajuda que contém informações úteis sobre a condição do Cliente de VPN Global da SonicWall, bem como o sistema onde está em execução para solução de problemas. As informações do Relatório de ajuda são inseridas no início do arquivo de log. Consulte Gerar um relatório de ajuda para obter mais informações.

* 
DICA: Consulte Mensagens do visualizador de log para obter uma lista completa das mensagens do Visualizador de log.

Gerenciar mensagens de log

O Visualizador de log fornece os seguintes recursos para ajudar a gerenciar mensagens de log:

Para salvar um log atual para um arquivo .txt, clique no botão Salvar na barra de ferramentas, pressione Ctrl+S ou selecione Arquivo > Salvar. Quando você salva um arquivo do Visualizador de log, o Cliente de VPN Global adiciona automaticamente um relatório que contém informações úteis sobre a condição do Cliente de VPN Global da SonicWall, bem como o sistema onde está em execução.
Para selecionar todas as mensagens, pressione Ctrl+A ou selecione Editar > Selecionar tudo.
Para copiar o conteúdo do log para colar em outro aplicativo, selecione as mensagens que você deseja copiar e, em seguida, pressione Ctrl+C ou selecione Editar > Copiar.
Para exibir informações menos detalhadas no Visualizador de log, clique no botão Filtrar mensagens na barra de ferramentas ou selecione Ver > Filtrar mensagens.
Para pesquisar as mensagens de log de uma cadeia de caracteres, execute uma das seguintes opções:
Clique no ícone Localizar na barra de ferramentas.
Escolha Editar > Localizar e insira a cadeia na caixa de diálogo Localizar.

Na caixa de diálogo, você pode selecionar Coincidir apenas palavras inteiras, Corresponder maiúsculas/minúsculas e Cima ou Baixo para a direção da pesquisa.

Clique no ícone Localizar próximo para pesquisar. Quando uma cadeia de caracteres é inserida na caixa de diálogo Localizar, você pode clicar no X para fechar a caixa de diálogo e, em seguida, usar os icones Localizar próximo e Localizar anterior na barra de ferramentas.
Para limpar as informações de log atuais, proceda de uma das seguintes formas:
Clique em Limpar na barra de ferramentas.
Pressione Ctrl+X.
Escolha Editar > Limpar.
Para ocultar ou mostrar a barra de ferramentas na janela Visualizador de log, selecione Ver > Barra de ferramentas para ativar ou desativar a barra de ferramentas.
Para ocultar ou mostrar a barra de status na janela Visualizador de log, selecione Ver > Barra de status ativar ou desativar a barra de status.

Configurar o log

A guia Registro em log na caixa de diálogo Ver > Opções especifica as configurações para configurar o comportamento de log do Cliente de VPN Global.

Número máximo de mensagens de log a serem mantidas – especifica o número máximo de mensagens de log mantidas no arquivo de log.
Log de informações de cabeçalho ISAKMP – permite o registro das informações do cabeçalho ISAKMP.
Log de pacotes de detecção de mesmo nível de inatividade – permite o registro de pacotes de detecção de pares desativados.
Log de pacotes keep-alive de NAT – permite o registro de pacotes ativos de NAT.
Habilitar o registro em log automático de mensagens em um arquivo – habilita o registro automático de mensagens para um arquivo conforme especificado na janela Registro automático.
Configurações - exibe a caixa de diálogo Registro automático; consulte Configurar o registro automático.

Configurar o registro automático

Clicar em Configurações exibe a caixa de diálogo Registro automático para especificar configurações de registro automático de mensagens para um arquivo. Os arquivos de log são salvos como arquivos de texto (.txt).

Insira o nome do arquivo de log automático – especifica o arquivo onde salvar as mensagens de registro. Clicar no botão Procurar permite especificar o local do seu arquivo de registro automático. Se apenas um nome de arquivo for especificado (não é fornecido qualquer caminho para o nome do arquivo), o arquivo de log é criado no diretório TEMP do usuário.
Visualizar arquivo de log automático – exibe todo o arquivo de log até 71.000 linhas.
Substituir o arquivo existente quando o registro em log automático começar – substitui o arquivo de registro automático existente quando o registro automático for iniciado.
Definir limite de tamanho do arquivo de log automático – limita o tamanho máximo do arquivo de log.
Tamanho máximo do arquivo de log automático – especifica o tamanho máximo do arquivo em KB ou MB.
Quando for alcançado o limite de tamanho de log automático – especifica a ação a ser tomada quando o arquivo de registro automático atinge o tamanho máximo:
Perguntar-me o que fazer – questiona o usuário quando o arquivo de log atinge o tamanho máximo para escolher entre Parar registro automático ou Substituir arquivo de registro automático.
Parar registro automático – para o registro automático quando o tamanho máximo do arquivo for atingido.
Substituir arquivo de registro automático – substitui o arquivo de registro automático após o tamanho máximo do arquivo ser atingido.

Gerar um relatório de ajuda

Selecionar Ajuda > Gerar relatório na janela do Cliente de VPN Global exibe a caixa de diálogo do Relatório do Cliente de VPN Global.

Gerar relatório cria um relatório que contém informações úteis para obter ajuda para resolver quaisquer problemas que possam estar ocorrendo. O relatório contém informações acerca da condição do Cliente de VPN Global da SonicWall, bem como do sistema no qual está sendo executado:

Informações de versão
Drivers
Informações do sistema
Endereços IP
Tabela de rota
Mensagens de log atuais

Para ver o relatório na janela do editor de texto padrão, clique em Ver.

Para salvar o relatório em um arquivo de texto, clique em Salvar como.
Para enviar o relatório por email, clique em Enviar.
Para fechar a janela do relatório sem executar nenhuma ação, clique em Não enviar.

Acesso ao suporte técnico do Cliente de VPN Global da SonicWall

Os serviços de suporte abrangentes da SonicWall protegem o seu investimento de segurança de rede e oferecem o suporte de que você necessita, quando você necessita. O suporte do Cliente de VPN Global da SonicWall está incluído como parte do programa de suporte do seu dispositivo de segurança de rede da SonicWall.

Selecionar Ajuda > Suporte técnico acessa o site de suporte da SonicWall em:

https://support.sonicwall.com/pt-br/

O site de suporte da SonicWall oferece uma gama completa de serviços de suporte incluindo amplos recursos on-line e informações sobre programas de suporte avançado da SonicWall. Você pode comprar/ativar os serviços de suporte da SonicWall por meio da sua conta MySonicWall em:

http://www.mysonicwall.com

Ver tópicos de ajuda

Selecionar Ajuda > Tópicos de ajuda exibe a janela do sistema de ajuda do Cliente de VPN Global da SonicWall. Você pode acessar tópicos da ajuda usando as seguintes opções:

Conteúdo – exibe a ajuda no modo de exibição de tabela de conteúdo.
Índice – exibe a ajuda no modo de exibição em ordem alfabética.
Pesquisa – permite que você procure o sistema de ajuda usando palavras-chave.

Desinstalar o Cliente de VPN Global

Você pode facilmente desinstalar o Cliente de VPN Global da SonicWall e escolher salvar ou excluir as suas conexões de VPN como parte do processo de desinstalação.

* 
NOTA: Você deverá sair do Cliente de VPN Global da SonicWall antes de desinstalar o programa.

Para desinstalar o Cliente de VPN Global da SonicWall:

1
Inicie o painel de controle do Windows
2
Clique duas vezes em Programas e recursos.
3
Selecione o Cliente de VPN Global.
4
Clique em Remover.
5
Na caixa de diálogo Confirmar exclusão do arquivo, clique em Sim ou OK para confirmar a remoção do Cliente de VPN Global da SonicWall.
6
Se você quiser:
Excluir todos os perfis de conexão de VPN existentes, selecione Excluir todos os perfis individuais de usuário. Se você deixar essa configuração desmarcada, os perfis de conexão de VPN são salvos e aparecem novamente quando você instalar o Cliente de VPN Global da SonicWall em outro momento.
Manter o mesmo endereço MAC do adaptador de VPN da SonicWall na próxima vez que você instalar o Cliente de VPN Global, selecione Reter endereço MAC.
7
Clique em Avançar.
8
Após o Cliente de VPN Global ser removido, reinicie o seu computador quando for solicitado a fazê-lo.

 

Powered by Translations.com GlobalLink OneLink Software